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Downloading, Installation, and Registration gives you basic info on obtaining
Polyominoes and registering it (Polyominoes is not free!).

Getting Started and 4 Games In One gives you the basic info you need to play
Polyominoes.

Choosing Boards and Choosing Piece Sets tells you how to choose from the
many built-in boards and piece sets to increase your fun!

Advanced Features provides help on even more features which you may find
helpful or fun, but you probably won't need to understand at first to enjoy
Polyominoes.

Administrivia tells you how to file a bug report and lists credits and references.

Last revision: January 28, 2004.
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Downloading and Installation

System Requirements

Polyominoes for Mac OS X will run on any Macintosh running Mac OS X 10.0 or
later.

There are also versions of Polyominoes available for Mac OS Classic, as well as
Microsoft Windows . Check http://www.polyominoes.com/ for updates.

Downloading

You can download Polyominoes from the Polyominoes web site
(http://www.polyominoes.com/) using any browser.

Installation

Once you have downloaded, your browser will probably automatically convert the
.bin to a .sit file. Double-click the .sit file to decode it and create the
Polyominoes application folder. Drag the folder to wherever you want to keep it
on your hard drive.

Uninstalling

To uninstall, simply drag the Polyominoes folder to the trash.

Polyominoes also saves some documents in a “Polyominoes Data” folder in your
Documents folder. You may drag this to the trash, as well.

Registration

Polyominoes is not free. It is shareware; the price is $12 (US dollars).
Please register your copy of Polyominoes by using the Kagi payment processing
system:

* Register online at http://order.kagi.com/?XY5. You can also get to the
online ordering page by selecting Register Online... in the
Command menu from within Polyominoes.

¢ If you need more information, visit http://www.kagi.com/.

For your convenience, Kagi accepts payment in the following forms:

* Major credit cards — including VISA, MasterCard, American Express,
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Diners Club, Discover, and Eurocard.

¢ Check or money order

¢ Cash of all kinds -- US dollars and over 30 other different types of
currency including the euro and Japanese currency; currency
conversion is done automatically

You will be sent a registration code which will allow you to register your copy.

To enter your code, select Enter Registration Code... in the Command
menu.

Benefits of Registering
Besides being the right thing to do, registering wiill:

¢ prevent the splash screen (with 10-second delay) from showing at
start-up.

¢ prevent the dialogs from coming up every 8 games asking if you want
to register.

Upgrade Policy

This version of Polyominoes is free to all users who registered for previous
versions of Polyominoes.

Registering for version 7.2 means that all future versions are free to you. Future
versions will be available on the web, but they will not be sent to you directly.

Future Features

Here are some possible future features. If you have any ideas, feel free to tell me
at kevin@kevingong.com.

¢ 3-dimensional pieces

* more boards

* more piece sets

¢ tiling puzzles

* apuzzle solver

* improved board and piece editors

¢ other shapes, such as triangles or hexagons
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Getting Started

Players

Polyominoes keeps track of statistics, such as games played, won, and lost. More
than one user can use the same Polyominoes, and it will keep track of separate
statistics for each player.

When you first run Polyominoes, it will ask you for your name.

Player's Name (12 char max):

I"r’uur Name I |

|| oK II

Enter your name. There is a maximum of 12 characters.

The next time you run the program, it won't ask for your name. If someone else
plays, they should change the player and enter their name. Go to the Command
menu and select "Change Player..." This will bring up the following dialog:

New Player I [ Delete Player I

Player: [ Kevin + |

=)

Select "New Player" and enter your name. You can switch between players by
using the pop-up menu in this dialog.

The current player's name is always shown in the status area in the bottom right
hand corner of the game window:
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By default, the pieces are green and the board is blue (you can change this; see
the Options help section). The status area at the bottom right tells you the
current player name, level, and provides buttons for common operations.
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How to move pieces

Play consists of placing the pieces on the board.
To move a piece, simply click and drag it onto the board, releasing over the
desired spot (you do not have to be exact).

Shortcut 1 : If you drag a piece and release the mouse over a square, and the
piece only fits onto the board on that square in one way, then it will make the

move. If the move is not possible, or can be done in more than one way, it will
not make the move and the piece will snap back to its original position.

Shortcut 2 : If you click on a square on the board, and one (and only one) piece
can cover that square and in only one way, then it will make that move.

How to flip and rotate pieces

Polyominoes 7.2 For Mac OS X
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You do not have to move pieces onto the board in whatever orientation they're
currently in. Before moving a piece, you can flip or rotate it to your heart's
content.

There are a variety of methods to rotate or flip a piece. Choose the one or
combination which you feel most comfortable with. Here are the different
methods, the first one being the suggested method:

Click on a piece while holding down the Control or Option key.
You will be presented with a pop-up menu containing all the different orientations
of that piece; select one and let go of the mouse.

You can also show this pop-up menu by double-clicking a piece (keep holding the
mouse down after the second click).

Click the buttons in the status area.
First, select a piece by clicking on the piece. Then click on the desired button in
the status area. Doing so will perform the given operation on the selected piece.

Press the arrow keys on the keyboard
right-arrow = clockwise rotation
left-arrow = counter clockwise rotation
up-arrow = vertical flip

Polyominoes 7.2 For Mac OS X 7
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down-arrow = horizontal flip
The operation will be performed on the selected piece.

Press the 'a’, 'd’, 'w', or 's' key.

Pressing these keys is equivalent to pressing the left, right, up, and down arrow
keys, respectively. Select Preferences... under the Options menu to change
these keys.

Press the space bar.
The selected piece will rotate or flip. Continue to press the space bar to cycle

through all possible orientations of that piece (there are 2, 4, or 8 orientations
depending on the piece).

When you can't flip pieces

You can't flip pieces if the 1-Sided Pieces option is currently selected. By
default, 2-Sided Pieces is selected.

Trominoes
Tetrominoes

+« Pentominoes
Hexominoes
1-5ided Tetrominoes
1-5ided Pentominoes

1=5ided Pieces
v 2=5ided Pieces

User Pieces

Mew Lser Pieces...
Open User Pieces...
Piece Editor... |

Strangely enough, selecting 1-Sided Tetrominoes or 1-Sided Pentominoes does
not prohibit flipping pieces. Although it makes more sense to select the 1-Sided
Pieces option if you use those piece sets.

4 Games In One_

Game

Polyominoes 7.2 For Mac OS X 8
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To play the game, select Game in the Options menu.

The rules of the Game are very simple. Each player takes a turn placing one
piece on the board. If a player cannot place a piece on the board, the game is
over. The player who put the last piece on the board wins.

Man vs. Machine

You can play against another person -- either locally, or over the network (see
the Network Play help section for details). Or you can play against the computer.

+ Game
Challenge
Jigsaw Puzzle
Spanning Puzzle

+ Player Goes First
Marc Goes First

1 player
v 2 players

Preferences...

Choose the 2 players option to play against another person. Choose the 1
player option to play against the computer.

If you're playing against the computer, select the computer's level.

« Beginner
Intermediate
Advanced
Expert
Master

The Beginner level should be fairly easy to beat. The Master level is very hard
to beat. | can beat it only about 15% of the time. The computer will keep track of
how you fare against each level (see the Statistics help section).
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Options

The game may be played on any of the boards, and with any of the piece sets.
See the help sections on choosing boards and piece sets.

Use the Options menu to select whether you go first, or the computer goes first.
By default, the First Alternates option is turned on. This means that the first
player toggles between you and the computer after each game. Select

Preferences... under the Options menu to change this selection.
By default, the pieces placed by the first player are green and the pieces placed

by the second player are red. You can change this in the preferences. Change the
First Piece Color... and Second Piece Color...

Jigsaw Puzzle

To play the puzzles, select Jigsaw Puzzle in the Options menu.

The puzzle game is a solitaire puzzle. The object is simply to place all the pieces
on the board.

The pentominoes fit precisely in all the included boards except the 8x8 square
board. In that board, the pieces still fit, but there are 4 extra squares.

Once you place a piece on the board, you can still move them within the board or
move them off the board. If you try to move the piece to somewhere it can't fit,
the piece will return to its original off-board position.

Saving Puzzles

You can save your progress on a jigsaw puzzle (whether you've finished it or not)
by selected Save Puzzle in the File menu.

Polyominoes 7.2 For Mac OS X 10
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If you've already saved it, you can use Save As ... to save to a different file
name.

If you want to go back to a previously saved puzzle, simply select Open
Puzzle... and open the old puzzle file.

You can also save and open spanning puzzles.

Spanning Puzzle

To play the spanning puzzle, select Spanning Puzzle in the Options menu.

The object of this puzzle is to place pieces onto the board so that no additional
pieces can be placed on the board. Such an arrangement of pieces is a spanning.
The fewer the pieces you place on the board to achieve this, the better the
spanning.

The spanning puzzle can be played on any board and with any piece set. As with
the jigsaw puzzle, after you have placed a piece on the board, you can move it to
another position on the board.

Feedback
The computer will tell you when you have achieved a spanning. It will also alert
you if you've created a personal best spanning. It displays your best spanning in
parentheses in the status area. It also displays this number in the statistics

window.
ot g Kl | = (Y
IS_EaLrEﬂ-.g 7 Hew Game
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Still Confused?

If you're still unsure of the concept, let the computer find a spanning for you.
Select Find Spanning in the Commands menu. It will always find the same
spanning, and it will usually be 7 or 8 pieces. You should be able to do better. For
most of the boards, you should be able to span the board with 6 pentominoes.

Here's a sample spanning. Notice that the C-shaped pentomino could fit on the
bottom of the board, but since it's already being used on the board, that's not
possible -- so this is still a spanning (although not an optimal one).

Saving Puzzles

You can save your progress on a spanning puzzle (whether you've finished it or
not) by selected Save Puzzle in the File menu.

Polyominoes 7.2 For Mac OS X 12
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If you've already saved it, you can use Save As ... to save to a different file
name.

If you want to go back to a previously saved puzzle, simply select Open
Puzzle... and open the old puzzle file.

You can also save and open jigsaw puzzles.

Challenge

To play the challenge, select Challenge in the Options menu.

The computer will place pieces on the board to create a situation in the
polyominoes game (see the Game help section for details on the game). This is a
situation in which you are guaranteed to have a winning move. The challenge is
to find it!

It's very similar to a mate-in-3 chess problem. You know you can checkmate
your opponent -- you just have to find out how.

Generally, the solution requires more than one move. After you make a move,
the computer will respond, and you have to make another move, etc., until the
game is over.

If you make a wrong move, the computer will tell you. You have the option of
trying again or giving up. If you give up, the computer will show you the correct
move, and then you play the losing side. You can also give up at any time by
selecting Give Up Challenge in the Commands menu.

Here's a sample challenge problem:
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The solution is to place the L-shaped pentomino on the board as follows:

There are now only two places to put a piece -- the upper part of the board, and
the left part of the board. Only one piece can fit into either section, so if the
opponent puts a piece in one, then you can put a piece in the other and win.
Note that the other sections of the board are large enough to fit the C-shaped
and block pentomino, but they're both already on the board so they can't be used
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again.
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Choosing Boards And Piece Sets

Choosing Boards

Polyominoes includes over 100 different boards to choose from, and you can
make your own, as well.

Using the Board Browser

Select Select Board... in the Boards menu to use the Board Browser to a board

to play on.

5elect Board...
select By Category P

User Boards 4
New User Boards...
Open User Boards...
Board Editor... 38k

This brings up a window with a pop-up menu for board category, and pictures of
all the boards in that category.

Calegary: Eﬂrn -] I

Ccancen J [ %}

..

Use the pop-up menu to select the category, then click on a board to select it.
The currently selected board is highlighted in green.
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When you have selected your board, click OK to use it, or click Cancel to
continue to use the current board.

As a shortcut, you can use the hierarchical menu Select By Category to open
the Board Browser with the category you want. Even after you do so, you are still
free to switch between categories within the board browser.

Cycle Boards Option

If the Cycle Boards option is selected, and Game is also selected in the
Options menu, then every time you start a new game the board changes. The
boards are cycled through in order.

The boards do not cycle if you are playing the Challenge, Jigsaw Puzzle, or
Spanning Puzzle.

By default, Cycle Boards is selected. You can turn this option off by selecting
Preferences... in the Options menu.

Creating Your Own Boards

If 100 boards isn't enough for you, you can create your own! See the help
section on Creating Boards .

Choosing Piece Sets

Polyominoes includes 6 different piece sets to choose from.

Polyominoes 7.2 For Mac OS X 17
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Trominoes
Tetrominoes

+« Pentominoes
Hexominoes
1=-5ided Tetrominoes
1-5ided Pentominoes

1-Sided Pieces
v Z2=5%ided Pieces

User Pieces

Mew Lser Pieces...
Open User Pieces...
Piece Editor... i |

Statistics and high scores are only kept for the Pentominoes.

Trominoes are all the polyominoes made of 3 squares.

Tetrominoes are all the polyominoes made of 4 squares.
Pentominoes are all the polyominoes made of 5 squares.
Hexominoes are all the polyominoes made of 6 squares.

1-Sided Tetrominoes are all the polyominoes made of 4 squares, where mirror
images are counted as separate pieces. In other words, a left hand and a right
hand would be thought of as two different pieces, whereas normally they're
thought of as the same.

1-Sided Pentominoes are all the polyominoes made of 5 squares, where mirror
images are counted as separate pieces.

1-Sided and 2-Sided Pieces

If 1-Sided Pieces is selected, then you cannot flip pieces -- you can only rotate
them. Generally, you will want to select 1-Sided Pieces when using the 1-Sided
Tetrominoes or 1-Sided Pentominoes. Though there is no rule that this has to be
so.

If 2-Sided Pieces is selected, then you can flip and rotate pieces.
Creating Your Own Piece Sets

If the included piece sets aren't enough for you, you can create your own piece
sets! See the help section on Creating Piece Sets .
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Advanced Features _

Statistics and High Scores

Select View Statistics in the Commands menu to view game statistics.

The computer will keep track of how many times you have won or lost -- for
every board, and for each difficulty level. It will also keep separate results for
when you move first, or the computer moves first.

Etatishics Tar Kevim
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Expert izl izl lig] s ] i L] iz -5 -1
delramied =i - - gl [Lgn) gl g Lighl
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Hinlndm Spanning for 1his beard: 12
For weplnalion of a rlatafie, clek oo e rambers ngeaion IE

The computer keeps track of your best performances in 5 or 10 consecutive
games.
The computer keeps track of your best spanning for each board.

If the chart of statistics is confusing to you, simply click on the numbers you
would like more information on. The text at the bottom of the window will explain

exactly what it means.

Note that if you stop a game before it is finished (for example, by selecting New
Game), then that is counted as a loss in your statistics.

High Scores
Select View High Scores in the Commands menu to view the high scores.
The program keeps high scores for each level of play -- best performance in 5 or

10 consecutive games, and winning percentage. Winning percentages only count
if you have at least 10 wins.

If you beat the Master level 10 or even 5 consecutive times, I'm very impressed

Polyominoes 7.2 For Mac OS X 20

© Copyright Kevin Gong, 2004.



-- if it's too easy, let me know!

Select Clear High Scores... in the Commands menu to clear the high scores.
Limitations

Only games using pentominoes are counted in your statistics.

Also, games on user boards are not counted.

Network Play

Network play is not currently available in the Mac OS X version of Polyominoes.

Creating Boards

You can create your own boards on which to play the polyomino game and/or
puzzles by using the Board Editor. You can store several such boards in a single
file.

Creating New User Boards

First, you should a create a file to contain your boards. Select New User
Boards... from the Board menu and choose a name for the file.

5elect Board...
Select By Category P

User Boards 4
New Lser Boards...
Open User Boards...
Board Editor... gtk

After you have chosen a file name, you'll automatically enter the board editor. A
new window will come up where you can create the boards for your new file.
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The first step is to select the dimensions of the board using the scroll bars. Then
select Set Dimensions . This will create a rectangular board of that size.

The next step is to click on individual squares to toggle them as valid/invalid. An
valid square is one that is part of the board; an invalid square is not. You may
click and drag the mouse to mark or unmark many squares at once. It's just like
using the pencil tool in many drawing programs.

Finally, select the Save or Save As button to give the board a unique name. You
can add more boards as you desire. Select a board's name and click Delete to
delete it. Click Done when finished.

Editing Existing User Boards

If you have an existing file of boards you'd like to edit, first choose Open User
Boards... from the Board menu and open that file. Then choose Board Editor...
from the Board menu to start editing the boards.

Using User Boards

User boards will appear in the hierarchical menu User Boards... To use a user
board, simply select it from the menu.

User boards behave exactly like built-in boards, except that statistics and high
scores are not kept for them.

Become Rich and Famous...well, maybe famous

If you create a board which you would like to see built-in to a future version of
Polyominoes, let me know. Just_e-mail me a copy of the board. Or, if it's more
convenient, you can send me a paper copy. Include a pentomino jigsaw puzzle
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solution if there is one.

Even if | don't include your board in a future version of Polyominoes, I'll at least
put it up on the Polyominoes web site.

Creating Piece Sets

If the included piece sets aren't enough, you can create your own set of pieces

using the Piece Editor.

Creating New User Piece

First, you should a create a file to contain your piece set. Select New User
Pieces... from the Pieces menu and choose a name for the file.

v

v

Sets

Trominoes
Tetrominoes
Pentominoes
Hexominoes

1-5ided Tetrominoes
1-5ided Pentominoes

1=5ided Pieces
2=5ided Pieces

User Pieces

Mew Lser Pieces...
Open User Pieces...
Piece Editor... |

After you have chosen a file name, you'll automatically enter the piece editor. A

new window will come up where you can edit your pieces.
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The small boards to the right show all the pieces in your set. There is a maximum
of 35 pieces in your piece set.

The large board on the left shows the current piece you are editing. A piece can
be no larger than 8 squares, and must fit inside an 8x8 square. There is no rule
that the squares have to be next to each other -- you can create discontinuous
pieces. These pieces, as far as | know, work okay -- except that they "disappear”
while dragging. Needless to say, this is a bug which isn't high on my priority list.

Note: the computer may not play the game very well if you create a set
containing pieces of varying numbers of squares (e.g., if some pieces have 5
squares and others have 6 squares).

Click on the small boards to change the piece you are editing. Click on the large
board to draw the shape of a piece.

Select Clear to clear the current piece you are editing. Select Clear All to clear
all the pieces in your piece set.

Select Save to save your work. Select Done when you are ready to use your
piece set.

Editing Existing User Piece Sets

If you have an existing piece set you'd like to edit, first choose Open User
Pieces... from the Pieces menu and open that file. Then choose Piece Editor...
from the Pieces menu to start editing the pieces.

Using User Piece Sets

The user piece set will appear in the piece menu. To use the piece set, simply
select it as you would a normal piece set.
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Become Rich and Famous...well, maybe famous

If you create a piece set which you would like to see built-in to a future version
of Polyominoes, let me know. Just_e-mail me a copy of the piece set. Or, if it's
more convenient, you can send me a paper copy.

Even if | don't include your piece set in a future version of Polyominoes, I'll at
least put it up on the Polyominoes web site.

Auto-Update
Polyominoes includes a feature which can automatically check for new versions.
Checking for new versions

Go to the Commands menu and select Check for updated software.... A
dialog will appear. It has a menu for selecting how often Polyominoes should
check for new versions and two buttons, Check Now and Check Later .

Polyominoes can check to see if there

* is a new version of Polyominoes
available. A network connection is
required to do the check.

Check for updates: | manually 'y

Last checked: January 21st, 2002

 Check Now " (E€heck-Laterd

If you select Check Now , Polyominoes will check to see if there is a newer
version of Polyominoes than the one you are running. A network connection is
required to do the check. After a few seconds, it will bring up a dialog telling you
if a new version was detected. If a new version is available, then you are given
the option of installing it now.

Polyominoes 7.2 For Mac OS X 25

© Copyright Kevin Gong, 2004.



You can use the menu in the dialog to tell Polyominoes how often to check for
new versions automatically. You can set it check every month, 2 months, 3
months, 4 months, or every 6 months. It will only check when you run
Polyominoes. Select Check Later when you are finished making the selection.
Polyominoes will then only notify you when a new version is available (it will not
tell you when it checks and no new version is available). If you don’t want it to
check automatically, set the menu to manually .

If you wish to see when was the last time Polyominoes checked for a new version
(either manually or automatically), simply view this dialog. It will display the
date of the last check.

Other Features

Here's information on some of the other features found in Polyominoes 7.0.
Printing

You can print the board by selecting Print Board... in the File menu. It might
even print in color if you have a color printer (to be honest, since | don't have a
color printer, | haven't tried).

You may get mixed results trying to print large windows, depending on the board
and piece set you are trying to print. You will generally get the best results if you
first select 512x342 in the Window menu before printing, then selecting your
original window size after you are done printing.

Sounds

You can turn the sounds on or off by selecting Preferences... in the Options
menu.
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Sound applies to all sounds, including the snapping sound when a piece is placed
on the board, and the sounds made at the end of a game.

Give Up Sound is the sound the computer makes when it knows it's won.
Welcome Sound is the first sound you hear when you run Polyominoes.
Speak Chat Text - the computer will speak all the chat text in a network game.

Colors

You can change the colors in by selecting Preferences... in the Options menu.
You can change the piece color, board color, and background color.

Piece 2 Color refers to the color of the pieces on the board when placed by the
second player in a game.

Piece 1 Color refers to the color of the pieces at all other times (either on the
board or off).

Windows

Use the Windows menu to control the windows.
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Game Window
ChatWindow

Close Window %W |
v 512x342
640x480

832x624
1024x768

Hide Title Bar

The Game Window is the main window with the board and pieces. Select this
menu item to open it and bring it to the front (if it isn't already open and
frontmost).

The Chat Window is only available during a network game. It lets you chat with
your opponent. Select this menu item to open it and bring it to the front (if it
isn't already open and frontmost).

Use Close Window to close the frontmost window.

The Game Window does not have a grow box that you can drag to resize the
window to an arbitrary size. However, you can select any of 4 preset sizes. By
default, Polyominoes chooses the largest one which fits your screen. But you can
make it smaller if you choose to.

Use Show Title Bar and Hide Title Bar to show/hide the title bar of the Game
Window . By default, there is no title bar. You will need to show the title bar if
you want to drag the window around your screen.

Miscellaneous Shortcuts

To start a new game (or clear the board in the jigsaw puzzle or spanning puzzle),
you can either click on the New Game button in the status area or type
command-N.

To select the next piece, press the tab key (you'll have to press it to find out
what "next" means, but it's fairly intuitive). To select the previous piece, press
shift-tab.
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Administrivia

Bug Reports

If you would like to report bugs, request new features, or give user interface
suggestions, please visit http://www.polyominoes.com/.

Once at the page, click on Bug Report and fill out the form. Thanks!

Alternatively (but less preferred), you can_e-mail the report to me. Please
include the model of the computer you are using, the version of the operating
system, and any other details you think might be relevant.

Credits

Polyominoes 7.2 was written by Kevin L. Gong. It is copyright 1990 - 2004 by
Kevin L. Gong

Contact Information
E-mail : kevin@kevingong.com
Web Site : http://www.polyominoes.com/

Pentominoes Game
The game with pentominoes on the 8x8 board is based on the game created by
Solomon W. Golomb. The word "pentominoes" is a registered trademark of
Solomon W. Golomb.

Boards
The 'digit' and 'alphabet’ boards were taken from "Pentomino Alphanumerics" by
Judd/Zosel in the Journal of Recreational Mathematics 3 (1978-79).

The 'animal’ boards were taken from "Pentominoes" by Jon Millington (1987,
Tarquin Publications).

Sounds

Give Up sound recorded by Reza Sirafinejad

Sounds recorded using MacRecorder (Farallon Computing). Extra effects
added using SoundEdit.

Testers

Many thanks to all the people who tested this and previous versions of
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Polyominoes: Gary Anderson, Adly Azamin Azman, James Best, Dean
Blackketter, Leslie Chan, Jean Chang, Julian Chang, Holger Detering, Garrett
Fitzgerald, Richard A. Fowell, John Geiser, Jennifer Gong, Andy Grignon, Sven
Guckes, Christopher M. Haar, Brian Hall, Bob Harris, Lefteris Kalamaras, Lynn
Lanning, Kristin Lawson, Bob Martino, Nicholas Monitto, David Porter, Sylvain
Rouzé, Michael Sheldon, Walter Sun, Kevin Tieskoetter, Kam Tsang, Dameon
Welch, Jeremy Wyld, and Jean Yeo.

Thanks

Thanks to all the people who registered for earlier versions of Polyominoes. |
wouldn't have done this without you!
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